HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Tuesday 13th June 2023

Origo services affected by AWS outage

** UPDATE ** (10:42 pm UTC) RESOLVED - All backlog events at the cloud service provider have been processed and all services are fully recovered and operational.

** UPDATE ** (9:55 pm UTC) HID's cloud server provider has resolved all affected services and is working on processing the backlog of asynchronous event invocations that accumulated during and since the outage. The backlog is expected to be fully processed within the next hour. All HID Origo services are currently operational but some delays in events may occur due to the backlog at the cloud service provider.

** UPDATE ** (8:53 pm UTC) HID alerts have started clearing and Origo services have resumed operation. The cloud service provider is observing a sustained recovery and continues to monitor the situation, as do we. This incident notification will remain in "Watching" status until the HID receives an "all clear" from our cloud provider.

SUMMARY

HID is aware of the current issues with HID's cloud service provider's EAST region that is affecting the availability of HID Origo services. Our team is in contact with cloud service provider and monitoring the situation closely.

IMPACT

All HID Origo Services

Environment

Production | HID Origo Management Portal