HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Friday 20th June 2025

Apple Wallet experiencing spike in getprovisioningbundle failures

Update Jun 20 at 06.52 UTC The services are restored and operational. We are continuing to monitor the situation.

Update Jun 20 at 06.51 UTC Grapefruit get-card-data service is also working now.

Update Jun 20 at 06.45 UTC Grapefruit get-card-data service is now accepting requests, Team waiting to get confirmation from the end users.

Update Jun 20 at 06.27 UTC Nippon: Operational Grapefruit: Team actively working on resolution

Summary

Apple Wallet experiencing spike in getprovisioningbundle failure with statusCode:500. Our teams are working to resolve the issue.

Impact

HID Origo Mobile Identities API (Wallet Only)

Environment

Production