HID Mobile Access Service Status

This page provides status information, planned maintenance and Incident history for the HID Mobile Access services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

For status information on the HID Reader Manager service, please refer to the HID Origo Service Status page

All times listed on this site are in UTC unless otherwise noted.


HID Mobile Access and Reader Manager Unavailable Tuesday 12th February 2019 12:15:00


SUMMARY

HID Mobile Access and Reader Manager are currently operating at reduced functionality. We are working to address the issue as soon as possible and will provide updates on an ongoing basis until resolved.

IMPACT


Update 13:35:The services have been restored to normal operations.

Update 13:20: We are continuing to investigate the issue.