HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Tuesday 6th October 2020

HID Origo Mobile Identities API intermittent issues API

We are investigating why the API intermittently returns error HTTP 401, 500 and 503

  • UPDATE 2020-09-28 The problem has been identified and we are working on a solution.

  • UPDATE 2020-09-29 We're continuing to work to restore the services to normal operations. There is currently no estimate for when the issue is resolved.

  • UPDATE 2020-09-30 A hotfix will be deployed in Pre-prod environment 02.00 UTC October 1 to remedy the issue. If test and validation rectifies this issue it will be deployed October 3 in Production.

  • UPDATE 2020-10-01 Hotfix deployed in Pre-prod environment at 02.00 UTC October 1 Test and validation is ongoing.

  • UPDATE 2020-10-02 Hotfix deployed in Pre-prod environment at 02.00 UTC October 1 successfully validated, deployment in Prod at 12.00 UTC October 3

  • UPDATE 2020-10-05 Hotfix successfully deployed in Prod at 12.00 UTC October 3, validation ongoing.

  • UPDATE 2020-10-06 The issue is remediated due to the deployment of the hotfix October 3