HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Monday 30th November 2020

Reduced Performance

Summary

HID Origo and Reader Manager services are currently experiencing a service disruption. We are working to address the issue as soon as possible and will provide updates on an ongoing basis until resolved.

Impact

  • HID Origo Management Portal: Users may experience issues logging in to the portal
  • HID Reader Manager Portal: Users may experience issues logging in to the portal
  • HID Reader Manager Mobile App: Users may experience issues logging in to the Reader Manager app
  • HID Origo Mobile Identities APIs: Increased response times and error rates

Environment

Production | HID Origo Management Portal


Update 17:31

We are continuing to troubleshoot the issue.


Update 19:00

Corrective actions have been taken and the status has improved. We are continuing to monitor the services.


Update 19:57

We are continuing to monitor the services.


Update 20:18

Services are restored to normal operations.