HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Saturday 21st September 2019

Authentication Services Unavailable

Summary

HID Origo and Reader Manager services are currently experiencing a service disruption. We are working to address the issue as soon as possible and will provide updates on an ongoing basis until resolved.

Impact

  • HID Origo Management Portal: Users may experience issues logging in to the portal
  • HID Origo Mobile Identities API: Users may experience issues getting authentication tokens and see intermittent HTTP 401 errors
  • HID Reader Manager Portal: Users may experience issues logging in to the portal
  • HID Reader Manager Mobile App: Users may experience issues logging in to the Reader Manager app

Environment

Production | HID Origo Management Portal


Update 2019-09-21 06:57

We are continuing to investigate the root cause of the issue.


Update 2019-09-21 08:19

We are continuing to investigate the root cause of the issue.


Update 2019-09-21 11:04

We are continuing to investigate the root cause of the issue. Authentication services are intermittently unavailable.


Update 2019-09-21 11:28

Corrective actions have been taken and we're monitoring the situation for improvements.


Update 2019-09-21 13:57

The services have been restored to normal operations.