HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Thursday 21st November 2019

HID Origo Mobile Identities - Reduced Performance

Summary

The HID Origo Mobile Identities service is currently operating at reduced performance. Users may experience delays in status updated in the portal and callback events delivered via the API.

We are working to restore services to normal operations as soon as possible.

Impact

  • Mobile ID and device status may be delayed
  • Delivery of callback events may be delayed, but no events are lost

Environment

Production | HID Origo Management Portal


Update 19:28: New events are now being processed without delay. Some events which failed to be processed in a timely manner will be queued to be retried - some delays may still be experienced.


Update 11:00: All events have been processed successfully.