HID Origo Service Status

This page provides status information, planned maintenance and Incident history for the HID Origo services. Check back here to view the current status of the services listed below. If you are experiencing an issue not listed here, please contact HID Global Technical Support.

All times listed on this site are in UTC unless otherwise noted.


Tuesday 14th January 2020

Mobile Identities Reports - Data Refresh Issues

Summary

The HID Origo Mobile Identities data reports are currently not being refreshed according to normal frequency. As a result, users may see outdated data in widgets in the HID Origo Management Portal, or when querying the Data API endpoints.

We are working to restore services to normal operations as soon as possible.

Impact

  • Users may see outdated data in widgets displayed in the HID Origo Management Portal
  • API consumers may see outdated data when calling the following API endpoints:
    • .../expiredinvite/{trend:users}
    • .../usersnotstarted/{trend:users}
    • .../dormantuser/{trend:users}
    • .../uniquedevice/{stats:trend:users:}
    • .../appversion/trend

Environment

Production | HID Origo Management Portal

Update 2020-01-15 13:38:

We are continuing to work to resolve the issue.

Update 2020-01-16 08:26:

Some data is now updated and should reflect correct numbers. We are continuing to work to restore all data flows and validate data sets.

Update 2020-01-17 14:24:

The vast majority of data should now be updated correctly.

Update 2020-01-20 08:44:

All data should now be updated and reflect correct numbers.